Vodafone Germany delivery issues
Incident Report for GatewayAPI
Resolved
The issue with Vodafone Germany has been resolved.

We have been monitoring the traffic towards the German Vodafone network for the last couple of days and the traffic has been stable - we have not received a resolved status from the operator during this time and therefore have not changed the status until now.

We will continue to monitor the traffic for good measure.
Posted Nov 27, 2020 - 13:55 CET
Investigating
We have received a notice from the German operator that there is an issue with the Vodafone Germany network.

Traffic to and from devices on the Vodafone network in Germany is affected.
The disturbance is within their network, so no other services or networks are affected by this.

We will continue to monitor the situation and update you as new information surfaces.
Posted Nov 23, 2020 - 17:55 CET
This incident affected: External Provider.