Queue towards TDC Denmark
Incident Report for GatewayAPI
Resolved
Traffic towards TDC Denmark has stabilized once again and we will continue to monitor the traffic for good measure.
Posted Jun 25, 2024 - 14:58 CEST
Monitoring
We are currently experiencing an MT queue towards TDC Denmark.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jun 25, 2024 - 13:03 CEST
This incident affected: Specific country (Denmark) and External Provider.