Unscheduled disturbance towards GatewayAPI Dashboard

Incident Report for GatewayAPI

Resolved

All services have been restored, and you should be able to log in to your dashboard again.

Let us know if you still experience any issues.
Posted Feb 04, 2026 - 07:18 CET

Investigating

We have identified the issue regarding the OCiD login system and are working on resolving it.

You may experience issues when trying to access the dashboard.

All traffic is still being delivered accordingly.

We will keep you updated.
Posted Feb 04, 2026 - 06:38 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial, Dashboard - Europe) and Undetermined issue.