Norway Delivery Speed
Incident Report for GatewayAPI
Resolved
The delivery speed towards the Norwegian networks has normalized.

All messages sent during the time period have been resolved.

We thank you for your patience and apologize for any inconvenience caused.
Posted May 27, 2021 - 15:32 CEST
Investigating
We are currently seeing longer delivery times towards the Norwegian networks.

SMS'es sent towards the Norwegian networks are delayed.
This incident is only impacting SMS'es sent towards the Norwegian networks.

We have not identified the cause, but we are investigating internally to make sure the issue is not on our end.
All other services are not affected by this.

We have not received an update from the operator, but we will keep monitoring the traffic to update you as soon as possible.
Posted May 27, 2021 - 11:40 CEST
This incident affected: External Provider.