GatewayAPI Traffic log incident

Incident Report for GatewayAPI

Resolved

The issue affecting the Traffic log has been resolved.

Users should now be able to access the Traffic log again.

Traffic delivery was unaffected throughout this incident.
Posted May 06, 2026 - 06:40 CEST

Investigating

We are currently seeing some issues with the Traffic log.

Users may experience issues when trying to access the Traffic log.
We are currently working on resolving the issue.

All traffic is still being delivered accordingly.

We will keep you updated.
Posted May 06, 2026 - 05:31 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).