External Provider Inbound Traffic
Incident Report for GatewayAPI
Resolved
The issue with receiving MO traffic (inbound) in Denmark has been resolved.

We have monitored the MO traffic since yesterday and SMSes are being received as intended again.
We wanted to make sure the traffic had stabilized before updating the status to resolved.

Thank you for your patience and understanding.
Posted Jun 04, 2021 - 12:12 CEST
Investigating
We have identified an issue with MO traffic (inbound) in Denmark.

Our provider of virtual long numbers (VLN) in Denmark is facing issues with the reception of SMSes.
This impacts MO traffic for Denmark only.

This does not affect MT traffic (outbound).

We will update you as soon as we get news on the issue from our provider.
Posted Jun 03, 2021 - 11:07 CEST
This incident affected: Message Services - Commercial (MO (Incoming) SMS - Commercial) and External Provider.