Unscheduled disturbance on GWAPI EU dashboard
Incident Report for GatewayAPI
Resolved
The EU system is up and running again and you will be able to log in and send traffic via GatewayAPI.EU as intended.

All system are Operational.

Thank you for your patience and we apologize for the inconvenience caused by this.
Posted May 23, 2023 - 13:56 CEST
Investigating
We are currently seeing some issues with the system on EU setup.

You will experience issues when trying to access the dashboard.

All traffic is not being delivered accordingly.

We will update you as soon as we have identified the issue.

Thank you for your understanding and we apologize for the inconvenience caused by this
Posted May 23, 2023 - 13:46 CEST
This incident affected: Message Services - Europe (MT (Outgoing) SMS - Europe, MO (Incoming) SMS - Europe), Dashboards - Commercial & Europe (Dashboard - Europe), APIs - Commercial & Europe (API - Europe), and External Provider, Undetermined issue.