Delivery Report Delays on Gatewayapi.eu

Incident Report for GatewayAPI

Resolved

The Delivery Report delays on our EU platform have now been resolved.

All delayed delivery reports have been processed and are being delivered as normal. MT traffic was not affected at any point during the incident.

We apologise for any inconvenience caused. If you are still seeing missing or delayed delivery reports, please contact our support team.
Posted Aug 24, 2026 - 15:48 CEST

Identified

We are currently monitoring the Delivery Report delays on our EU platform.

Users may experience a delay receiving the delivery reports.

MT traffic is not affected.

We will keep you updated.
Posted Aug 24, 2026 - 11:01 CEST
This incident affected: Message Services - Europe (Delivery Reports (DLR) - Europe).