Telia Norway Delayed Delivery Reports
Incident Report for GatewayAPI
Resolved
Delivery Reports are back to normal.

All services are operational.
Posted Mar 24, 2023 - 16:46 CET
Monitoring
We have received a notice from Telia Norway.

Users may experience a delay receiving the delivery reports from Telia Norway.

The only services affected are the delivery reports from Telia Norway

We will keep you updated as the situation is resolved.
Posted Mar 24, 2023 - 16:41 CET
This incident affected: External Provider.