Problems receiving MOSMS
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 10:40 CEST
Monitoring
A fix have been implemented and we are now monitoring the results.
Posted Sep 17, 2019 - 09:56 CEST
Investigating
We are currently investigating this issue.
Users may experience degraded delivery when MO traffic.
Posted Sep 17, 2019 - 09:36 CEST
This incident affected: Message Services - Commercial (MO (Incoming) SMS - Commercial).