Unscheduled disturbance towards TDC Network Denmark
Incident Report for GatewayAPI
Resolved
Traffic towards TDC Denmark is up and running normally again.

We will continue monitoring the traffic.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jan 24, 2025 - 18:23 CET
Identified
We are currently seeing some issues with the SMS service towards the TDC network.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again. Messages sent to the TDC network can experience a slight delay in delivery and DLR.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jan 24, 2025 - 11:58 CET
This incident affected: Specific country (Denmark) and External Provider.