Delivery Report Incident towards the TDC network in Denmark

Incident Report for GatewayAPI

Resolved

We now see that Delivery Reports traffic has resumed normal levels again. We have observed normal delivery times for Delivery Reports and will be resolving this incident now.
Posted Feb 14, 2025 - 15:19 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 14, 2025 - 09:58 CET

Identified

We have identified a Delivery Report issue towards the TDC network in Denmark.

Users may experience a delay in receiving the delivery reports.

MT(Outgoing) and MO(Incoming) traffic is not affected.

We will keep you updated.
Posted Feb 14, 2025 - 09:54 CET
This incident affected: Message Services - Europe (Delivery Reports (DLR) - Europe) and Message Services - Commercial (Delivery Reports (DLR) - Commercial).