SMS message delays TDC Denmark

Incident Report for GatewayAPI

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 14:48 CEST

Investigating

We are currently seeing some delays with SMS service TDC Denmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and apologize for the inconvenience caused by this.
Posted Apr 09, 2025 - 08:37 CEST
This incident affected: Specific country (Denmark) and External Provider.