Telia Norway delivery issues
Incident Report for GatewayAPI
Resolved
We have received an update from the Norwegian operator, the disturbance on the Telia Norway network has been resolved.

The traffic to and from devices on the Telia network in Norway has stabilized again.

Thank you for your patience.
Posted Nov 22, 2020 - 17:55 CET
Monitoring
We have received a notice from the Norwegian operator, that there is some disturbance on the Telia Norway network.

Traffic to and from devices on the Telia network in Norway are affected, but the extend is not yet known. We are waiting for their team to pinpoint the source of the problem.

We will keep you updated as the situation is resolved and thank you for your patience.
Posted Nov 22, 2020 - 17:22 CET
This incident affected: External Provider.