Unscheduled disturbance towards O2 Germany
Incident Report for GatewayAPI
Resolved
We are no longer seeing issues towards the operator O2 in Germany.

Thank you for your patience, and we apologize for any inconvenience this might have caused.
Posted Oct 16, 2024 - 08:27 CEST
Investigating
We are currently seeing some issues with the SMS service of O2 in Germany

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Oct 15, 2024 - 14:57 CEST
This incident affected: Specific country (Germany).