GatewayAPI.EU Delivery Report Delays
Incident Report for GatewayAPI
Resolved
All systems on GatewayAPI.EU are now back to being fully operational again.

We are sorry for any inconveniences this may have caused.
Posted Dec 03, 2024 - 14:47 CET
Update
We are currently experiencing a delay in the delivery of MO (inbound) messages and Delivery Reports on our GatewayAPI.EU platform.

Our team is actively working to resolve the issue. We appreciate your patience and will provide updates as soon as more information becomes available. Thank you for your understanding.
Posted Dec 03, 2024 - 11:43 CET
Monitoring
We are currently monitoring the Delivery Report issue on our GatewayAPI.EU platform.

Users may experience a delay receiving the delivery reports.

MT traffic is not affected.

We will keep you updated.
Posted Dec 03, 2024 - 08:17 CET
This incident affected: Message Services - Europe (MO (Incoming) SMS - Europe, Delivery Reports (DLR) - Europe).