Problems with REST API
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 21:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 19:15 CET
Investigating
We're currently investigating outage on our REST API due to problems with Google Cloud.
Posted Nov 16, 2021 - 19:09 CET
This incident affected: Message Services (MT (Outgoing) SMS, MO (Incoming) SMS, E-mail) and Dashboard, API, External Provider.