TDC Denmark - Delayed delivery reports
Incident Report for GatewayAPI
Resolved
The Delivery Report issue is now resolved.

Delivery Reports are now delivered as usual.

MT traffic has not been affected during this incident.
Posted Oct 05, 2021 - 10:56 CEST
Investigating
We are currently seeing delayed delivery reports with the SMS service of TDC Denmark.

Only the delivery report is affected. SMS is still delivered as intended.

The traffic will be closely monitored whilst we expect an update for the service to be functioning as intended again.

Thank you for your understanding and we will update you once resolved.
Posted Oct 04, 2021 - 15:40 CEST
This incident affected: Message Services (Delivery Reports (DLR)).