Unscheduled disturbance towards Telenor Sweden
Incident Report for GatewayAPI
Resolved
Traffic towards Telenor Sweden has stabilized once again and we will continue to monitor the traffic for good measure.
Posted Dec 14, 2022 - 17:52 CET
Identified
We are currently seeing some issues with the SMS service of Telenor Sweden.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Dec 14, 2022 - 17:34 CET
This incident affected: External Provider.