Scheduled Maintenance – External Provider

Scheduled for May 4, 09:00 - 11:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 20, 2026 - 17:33 CEST

Scheduled

Our external provider for Finland has announced a maintenance window.

Estimated start time: 4.5.2026 07:00 UTC
Estimated end time: 4.5.2026 09:00 UTC

During this period, messages sent to Finnish numbers may be delayed. No service interruption is expected.

As part of this maintenance work, sender ID validation will be updated in accordance with Traficom regulations. Unauthorized SMS sender IDs may be replaced with the sender name Unknown.

If you need to register your sender, see here: https://gatewayapi.com/pricing/?country=FI#country-restrictions

We will monitor the service throughout the maintenance window to ensure normal operation.

Thank you for your understanding.

Best regards,
GatewayAPI
Posted Apr 20, 2026 - 16:15 CEST
This scheduled maintenance affects: Specific country (Finland) and Maintenance.