Receiving MO (incoming) SMS issue in Denmark
Incident Report for GatewayAPI
Resolved
This incident has been resolved.

Our Danish Virtual number provider resolved the issue and MO traffic is being received as intended again.

This did not affect MO in any other countries.

Thank you for your patience.
Posted Jun 28, 2022 - 11:51 CEST
Monitoring
We are currently experiencing MO (incoming) traffic issues in Denmark.

Our Dansih Virtual number provider is currently working to resolve the issue.

Users may experience degraded performance with MO traffic in Denmark.

We will keep you updated.
Posted Jun 28, 2022 - 09:54 CEST
This incident affected: Message Services - Europe (MO (Incoming) SMS - Europe), Message Services - Commercial (MO (Incoming) SMS - Commercial), and External Provider.