Shortcode '1204' currently unavailable for (Inbound) traffic

Incident Report for GatewayAPI

Resolved

We have confirmation that the issue is resolved now.

We are sorry for any inconvenience caused.
Posted Feb 21, 2025 - 09:56 CET

Investigating

We are currently observing issues with receiving MO (Inbound) on our shortcode '1204'.

MT (Outbound) traffic is not affected.
Posted Feb 21, 2025 - 09:19 CET
This incident affected: External Provider.