Unscheduled disturbance towards United States & Canada

Incident Report for GatewayAPI

Resolved

The issue with Toll-free messaging towards United States and Canada has now been resolved. We will continue to monitor the traffic for good measure.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Mar 11, 2026 - 20:45 CET

Identified

The issue has not been identified. We're working on a full solution. At the moment AT&T is currently working.
But other networks are still not functioning. We expect this issue to be fully fixed by end of day tomorrow.
We apologize for any problems this is causing, we're doing all we can to remedy the situation!
Posted Mar 11, 2026 - 16:08 CET

Investigating

We are currently seeing issues with Toll-free messaging towards United States and Canada.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Mar 11, 2026 - 10:02 CET
This incident affected: External Provider.