Traffic log issues
Incident Report for GatewayAPI
Resolved
The incident has been resolved and all SMS'es are showing as intended in the traffic log.

We apologize for any inconvenience caused by this and thank you for your patience.
Posted Apr 08, 2021 - 07:49 CEST
Investigating
The traffic log is currently not displaying SMS'es sent since 03:28am CET.

SMS'es are still being delivered, but the log is not showing the traffic as intended.

We are working on solving the issue and will update our statuspage as soon as possible.
Posted Apr 08, 2021 - 07:23 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).