Telia Norway DLR issues
Incident Report for GatewayAPI
Resolved
The incident with Telia Norways delivery reports has been resolved.
Posted Aug 25, 2020 - 15:49 CEST
Identified
Telia Norway has identified a delivery report issue.

Users may experience a delay receiving the delivery reports from Telia Norway.

MT traffic is not affected.

We will keep you updated.
Posted Aug 25, 2020 - 10:59 CEST
This incident affected: Message Services - Commercial (Delivery Reports (DLR) - Commercial).