Undetermined disturbance GatewayAPI.eu
Incident Report for GatewayAPI
Resolved
The issue regarding the GatewayAPI.EU login system has now been resolved.

All systems on GatewayAPI.EU were offline for a short period of time.
Posted Nov 13, 2023 - 11:06 CET
Update
We have discovered a possible issue, but will need to investigate before further notice.

Once we have determined which services are affected another update will be sent.
Posted Nov 13, 2023 - 11:04 CET
Investigating
We have discovered a possible issue, but will need to investigate before further notice.

Once we have determined which services are affected another update will be sent.
Posted Nov 13, 2023 - 11:03 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe), APIs - Commercial & Europe (API - Europe), and Undetermined issue.