Delayed delivery reports towards TDC/Nuuday

Incident Report for GatewayAPI

Resolved

All traffic towards TDC/Nuuday is now working as intended again. Including timely delivery reports.
Messages that have been submitted via GatewayAPI has been sent correctly.
If you continue to experience any issues, please reach out to our support.
Posted May 01, 2026 - 10:25 CEST

Update

The traffic towards TDC Denmark/Nuuday looks to be fully operational once again. But we are still seeing previous messages stuck "Enroute".

We will continue to monitor the traffic for good measure.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted May 01, 2026 - 09:05 CEST

Monitoring

We are continuing to see issues with delayed delivery reports towards TDC/Nuuday. And we are monitoring the situation.

Traffic is still being delivered normally.
Posted Apr 30, 2026 - 21:25 CEST

Identified

We are currently experiencing issues with delayed delivery reports towards TDC/Nuuday

All messages are getting delivered, it is only the delivery report that is delayed. We are monitoring the situation.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 30, 2026 - 15:57 CEST
This incident affected: Specific country (Denmark) and External Provider.