Issue with MT (Outgoing) SMS towards Telenor DK
Incident Report for GatewayAPI
Resolved
The traffic towards Telenor DK has been stable for some hours and the operator reports that all systems are running again.

This did not impact any other services or networks during the incident.

We have not yet been notified of the root cause, but they will provide a report explaining the technical details of the incident and what has been done to make sure it does not occur again.

Thank you for your patience during the incident and we apologize for any inconvenience caused by this.
Posted Sep 16, 2022 - 18:17 CEST
Update
The MT (outgoing) traffic is stable towards Telenor DK on both the commercial (.com) and European (.eu) setup again.

We will monitor for any changes, but traffic towards Telenor DK has stabilized.

The messages in 'Waiting' from yesterday are still being investigated in terms of the final delivery status - we are in contact with Telenor DK about these and will update you when this incident is considered resolved on all parts.

Thank you for your patience and we apologize for the inconvenience caused by this.
Posted Sep 16, 2022 - 09:52 CEST
Monitoring
The MT (outgoing) traffic towards Telenor DK has stabilized on the European (.eu) setup, but we are still monitoring the traffic closely.

Messages towards Telenor DK on the commercial (.com) setup are still affected.

We’re monitoring to ensure the MT traffic is delivered as expected.

We will keep you updated.
Posted Sep 15, 2022 - 23:26 CEST
Investigating
We are currently experiencing MT traffic issues towards the Telenor DK network.

This does not impact traffic towards other networks.

We are currently working to identify the root cause and solve the issue.

We will keep you updated.
Posted Sep 15, 2022 - 22:28 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial) and Message Services - Europe (MT (Outgoing) SMS - Europe).