Problems with MT (Outgoing) SMS towards Telenor_NO
Incident Report for GatewayAPI
Resolved
The MT traffic issue towards Telenor_NO is once again being delivered in a timely manner.

During the incident, no other services were affected.

Thank you for you patience and understanding.

We apologize for the inconvenience this has caused.
Posted Oct 14, 2022 - 13:59 CEST
Investigating
We have identified a MT traffic delay towards Telenor_NO operator on our .com system.

We can see that the issue is in improvement, and we ask for patience solving the issue.

Users may experience degraded delivery with MT traffic.

We will keep you updated.
Posted Oct 14, 2022 - 12:50 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial).