Delivery Report Incident
Incident Report for GatewayAPI
Resolved
The Delivery Report issue is now resolved.

Delivery Reports are now delivered as usual.

MT traffic has not been affected during this incident.

Thank you for your patience, we apologize for any inconvenience this may have caused.
Posted Mar 22, 2022 - 09:00 CET
Investigating
We have identified a Delivery Report issue.

Users may experience a delay receiving the delivery reports.

MT traffic is not affected.

We will keep you updated.
Posted Mar 22, 2022 - 08:53 CET
This incident affected: Message Services - Commercial (Delivery Reports (DLR) - Commercial).