Norway delivery delay
Incident Report for GatewayAPI
Resolved
This incident had been resolved and traffic is delivered as intended.

Delivery reports are updated as intended as well.

Thank you for your patience and we apologize for any inconvenience caused by this.
Posted Nov 19, 2021 - 15:27 CET
Investigating
We have received a notice from the Norwegian operator, that delivery is taking longer than usual for recipients in Norway.

The only service affected is the delivery speed of SMS'es to devices on the network in Norway.
Messages are still being delivered, but we are seeing enroute statuses for longer than usual.

We will keep you updated as the situation is resolved.
Posted Nov 19, 2021 - 10:45 CET
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial) and External Provider.