Problems with Email service
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 10:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 16:41 CEST
Identified
We have identified a Email service issue.

Our developers are currently working on the issue.

Users may experience the Email service are not sending emails.

We will keep you updated.
Posted Apr 02, 2021 - 09:24 CEST
This incident affected: Message Services (E-mail).