TDC Denmark - Delayed delivery reports
Incident Report for GatewayAPI
Resolved
Delivery reports are being returned in a timely manner again from the TDC Denmark network.

The traffic and delivery of SMS was not affected by the delayed delivery reports.

We apologize for the inconvenience and thank you for your patience!
Posted Nov 12, 2021 - 08:41 CET
Investigating
We are currently seeing delayed delivery reports with the SMS service of TDC Denmark.

Only the delivery report is affected. SMS is still delivered as intended.

The traffic will be closely monitored whilst we expect an update for the service to be functioning as intended again.

Thank you for your understanding and we will update you once resolved.
Posted Nov 11, 2021 - 20:56 CET
This incident affected: Message Services (Delivery Reports (DLR)).