Telia Sweden delivery issues
Incident Report for GatewayAPI
Resolved
The issue with delivery to devices on the Telia Sweden network has been resolved.
We thank you for your patience and apologize for any inconvenience this may have caused.
Posted Feb 10, 2021 - 13:39 CET
Investigating
We have received a message from the Swedish operator.

Messages towards devices on the Telia Sweden network appear to be delayed.
This only affects MT traffic to Telia Sweden.
No other services are affected by this.

We will keep you updated as the issue is resolved.
Posted Feb 10, 2021 - 11:55 CET
This incident affected: Message Services (MT (Outgoing) SMS).