Telia Norway delivery issues
Incident Report for GatewayAPI
Resolved
We have received an update from the Norwegian operator, the disturbance on the Telia Norway network has been resolved.

The traffic to and from devices on the Telia network in Norway has stabilized again.

Thank you for your patience.
Posted Sep 17, 2021 - 15:47 CEST
Monitoring
We have received a notice from the Norwegian operator, that delivery is taking longer than usual for recipients on the Telia Norway network.

The only service affected is the delivery speed of SMS'es to devices on the Telia network in Norway.
All other networks in Norway are not affected by this.

We will keep you updated as the situation is resolved.
Posted Sep 17, 2021 - 13:18 CEST
This incident affected: External Provider.