Telenor Norway Sporadic Delivery issues
Incident Report for GatewayAPI
Resolved
This incident has been resolved and delivery to Telenor Norway has stabilized.

We apologize for the inconvenience and thank you for your patience!
Posted Oct 14, 2021 - 11:51 CEST
Investigating
We have received a notice from the Norwegian operator, that delivery is sporadic for recipients on the Telenor Norway network.

All other networks in Norway are not affected by this.

We will keep you updated as the situation is resolved.
Posted Oct 13, 2021 - 13:42 CEST
This incident affected: External Provider.