Unscheduled disturbance towards TDC Denmark
Incident Report for GatewayAPI
Resolved
The issue with delivery towards the TDC Denmark network has been resolved.

We have monitored the traffic since our changes in the last update and the SMS was delivered as intended due to our backup.

We apologize for the inconvenience.
Thank you for your patience and understanding.
Posted Oct 15, 2021 - 14:52 CEST
Monitoring
We are currently seeing some issues with the SMS service of TDC Denmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.
We saw a lot of undeliverable messages and have made changes to ensure delivery until the network is operating as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Oct 15, 2021 - 13:34 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial) and External Provider.