Telia/Telenor Norway delivery reports
Incident Report for GatewayAPI
Resolved
The operator has updated us on the case, and are apologizing for the false alarm.
All delivery reports in Norway are stable.
Posted Oct 28, 2020 - 17:43 CET
Investigating
We have received a notice from the Norwegian operator, saying that delivery reports are slow and in some cases missing. This is happening on the Norwegian Telia and Telenor networks.

The only services affected are the delivery reports from Telia and Telenor.
This does not affect the rest of the Norwegian networks, but we will be monitoring the traffic.

We will keep you updated as the situation is resolved.
Posted Oct 28, 2020 - 17:41 CET
This incident affected: Message Services (Delivery Reports (DLR)).