Unscheduled MO disturbance towards TDC
Incident Report for GatewayAPI
Resolved
We have observed that TDC MO traffic has resumed its normal flow again, resolving this incident.
Posted Sep 18, 2024 - 12:22 CEST
Identified
We are currently seeing some issues with the MO SMS service of TDC Denmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Sep 16, 2024 - 16:12 CEST
This incident affected: External Provider.