SMPP outage
Incident Report for GatewayAPI
Resolved
Out datacenter had a short major outage. Everything should be running again.
Posted 18 days ago. Aug 30, 2019 - 15:57 CEST
Investigating
Our SMPP server is having issues at the moment. We are investigating.
Posted 18 days ago. Aug 30, 2019 - 15:39 CEST