Telia Norway delivery issues
Incident Report for GatewayAPI
Resolved
The disturbance on the Telia Norway network has been resolved.

Longer response times and instability on their cluster affected the traffic.
We have been told that the throughput fell to around 50 %, which prompted the team to analyze the problem and a restart was coordinated in an attempt to solve the issue - which was successful.

Around 15 % of the delivery reports were stuck during this time but the operator will attempt to retrieve them sometime early next week. We hope to retrieve the delivery reports by Monday.
Posted Oct 30, 2020 - 15:53 CET
Update
We are still investigating the issue and waiting for an update from the operator.

This page will be updated as soon as we get any news on the progress.
Posted Oct 30, 2020 - 12:04 CET
Investigating
We have received a notice from the Norwegian operator, that there is some disturbance on the Telia Norway network.

Traffic to and from devices on the Telia network in Norway are affected, but the extend is not yet known. We are waiting for their team to pinpoint the source of the problem.

We will keep you updated as the situation is resolved and thank you for your patience.
Posted Oct 30, 2020 - 10:13 CET
This incident affected: Undetermined issue.