Unscheduled disturbance
Incident Report for GatewayAPI
Resolved
The unscheduled disturbance concerning MT traffic (outgoing messages) to devices on the TDC network in Denmark has been resolved.
We will continue to monitor the traffic to make sure the SMSes are delivered as usual.

No other service was affected by the disturbance.

Thank you for your understanding and we apologize for the inconvenience this may have caused.
Posted Jul 25, 2021 - 18:30 CEST
Investigating
We are currently seeing some issues with the SMS service of TDC Denmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

If you are sending critical messages we recommend that you use the Premium class until the disturbance is resolved. You can read more about the difference between our Standard and Premium class here: https://gatewayapi.com/standard-premium-sms/

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jul 25, 2021 - 17:32 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial) and External Provider.