DoS attack on login services
Incident Report for GatewayAPI
Resolved
The attacks have been mitigated for now. We will keep monitoring the situation and update you if there is any further issues.

Sorry for any inconveniences caused by these attacks.
Posted 6 months ago. Jun 08, 2018 - 20:38 CEST
Update
Attackers are once again attempting thousands of login, so accessing our backend might be slow.

Sms sending still unaffected. We are trying everything we can to stop the attackers.
Posted 6 months ago. Jun 08, 2018 - 18:38 CEST
Monitoring
We have mitigated the attack, and will continue to monitor the situation.

Sms sending is still unaffected.

We are sorry for any inconveniences this attack might have caused.
Posted 6 months ago. Jun 08, 2018 - 14:49 CEST
Investigating
We are investigating an issue with thousands of login attempts a minute using made up emails. This makes it difficult to get access to our dashboard at the moment.

Please note: Sms sending and receiving is not affected by this.
Posted 6 months ago. Jun 08, 2018 - 14:16 CEST