Automatic Payment methods now functional
Incident Report for GatewayAPI
Resolved
Automatic payments are now functional.
Posted Jun 24, 2019 - 08:30 CEST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2019 - 17:29 CEST
Investigating
Automatic Payments method are still non functional, we advice you to manually put money onto your account, should you have a automatic payment method in use.
To raise your concern, kindly get in touch with our support, at support@gatewayapi.com
Posted Jun 23, 2019 - 17:30 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).