Maintenance issues
Incident Report for GatewayAPI
Postmortem

All the messages in the period 12:58 UTC - 13:17 UTC all SMS’s has been delivered without any messages being lost.

We apologize for any inconvenience it will cause.

Posted about 1 month ago. Sep 16, 2019 - 15:25 CEST

Resolved
We have had operating issues from 12:58 UTC - 13:17 UTC

Following things will be affected:
- It was not possible to sent SMS's in this period

We apologize for any inconvenience it will cause.

We are currently investigating and monitoring the issue.
Posted about 1 month ago. Sep 16, 2019 - 15:21 CEST
This incident affected: Message Services (MT (Outgoing) SMS).