Issues with some Delivery Status Notification
Incident Report for GatewayAPI
Resolved
A fix has been deployed.
The affected customers have been contacted.
If you have not been contacted this issue should not have affected any of your traffic.
All the best.
The gatewayapi team
Posted 11 months ago. Jan 17, 2018 - 10:52 CET
Identified
The problem has been identified, we are working to resolve it.

The issue is limited to smses send between 23:00:00-23:59:59 UTC, for people using the calbackurl and userref parameter.
Posted 11 months ago. Jan 10, 2018 - 10:50 CET
Monitoring
The problem is isolated to to Delivery reports between 23 and 00 UTC, we will be monitoring tonight to be able to solve the issue.
Posted 11 months ago. Jan 09, 2018 - 13:51 CET
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jan 09, 2018 - 10:40 CET