Problems with MT (Outgoing) SMS
Incident Report for GatewayAPI
Resolved
The MT traffic issue is resolved.

For more information, please contact our support team.
Posted Sep 02, 2022 - 10:04 CEST
Update
We have deployed a fix to the MT traffic issue.

Users can now expect MT traffic to be stable.

We’re monitoring to ensure the MT traffic is delivered as expected.

We will keep you updated.
Posted Sep 02, 2022 - 09:53 CEST
Update
We have deployed a fix to the MT traffic issue.

Users can now expect MT traffic to be stable.

We’re monitoring to ensure the MT traffic is delivered as expected.

We will keep you updated.
Posted Sep 02, 2022 - 09:52 CEST
Monitoring
We have deployed a fix to the MT traffic issue.

Users can now expect MT traffic to be stable.

We’re monitoring to ensure the MT traffic is delivered as expected.

We will keep you updated.
Posted Sep 02, 2022 - 09:51 CEST
Identified
We have identified a MT traffic issue.

Our developers are currently working on the issue.

Users may experience degraded delivery with MT traffic. Some downtime may occur while we resolve the issue.

We will keep you updated.
Posted Sep 02, 2022 - 09:45 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial).