Login Problems on GatewayAPI
Incident Report for GatewayAPI
Resolved
All our services are operational again. No SMSes have been impacted by this outage; however, we apologise for any inconvenience caused.
Posted 3 months ago. Jul 02, 2019 - 16:23 CEST
Identified
We are currently experiencing login issues on GatewayAPI. This is being worked on and will be resolved as soon as possible. Sorry for the inconvenience caused.
Posted 3 months ago. Jul 02, 2019 - 15:55 CEST