Outages on Norwegian, Finish, and Telenor Denmark traffic.
Incident Report for GatewayAPI
Resolved
Around 12:00 UTC we noticed the issue, when queues for the mentioned locations started building up.

After approximately 40 minutes we found the source of the problem, and resolved the problem.

We are sorry for any issues you might have experienced, we will talk this incident through and implement better failsafes.

Thanks for your understanding.

The Gatewayapi team.
Posted about 1 year ago. Oct 03, 2017 - 15:32 CEST
Investigating
Around 11:19 UTC our connection to Finish and Norwegian operators, and our connection to Telenor Denmark.
Posted about 1 year ago. Oct 03, 2017 - 15:24 CEST