Severe delays for Concatenated SMSes (more than 160 chars) for 3 Denmark
Incident Report for GatewayAPI
Resolved
It was a temporary issue with the operator which caused these kind of messages to be delayed. The issue was resolved earlier and the operator has confirmed it is fixed.
Posted about 2 years ago. Nov 02, 2016 - 16:40 CET
Monitoring
As far as we can tell the problem was resolved around 10:46, but we are still waiting for an explanation from the operator.
Posted about 2 years ago. Nov 02, 2016 - 13:05 CET
Investigating
We are investigating an issue with Concatenated SMSes for recipients at 3 Denmark. Some parts of the Concatenated SMS are not being delivered in a timely manner so the whole SMS are not showing up.
Posted about 2 years ago. Nov 02, 2016 - 08:50 CET